1290cc HSCC 70s Roadsports racer

Competition engines and ancillaries - general discussion
Guy Croft
Site Admin
Posts: 5032
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » July 9th, 2006, 5:54 pm

Be careful! What possible causes of the damage to the pump? Always determine cause before changing pump like for like or better. Clue: A pump can only pump the oil presented to it. I shall watch the discussion with interest, maybe award marks out of ten!

GC

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » July 10th, 2006, 9:59 pm

I imagine that if the strada engine sits at the same incline as the x19 engine, then the angle of the sump will be the same. The X19 is 11deg(Haynes manual source) tilt towards the Spark plug side.

I've looked for other specs but, apart from being gear driven, nothing of note. The only way is to get hold of one and compare them. I dont have a spare to hand otherwise I'd send it.

End clearance gear to cover .020 to .105 mm
side clearance gear to housing .11 to .18 mm
length of new gear 27.967 to 28 mm

thank you James

Julian
Posts: 181
Joined: June 22nd, 2006, 6:45 pm
Location: Manchester, UK
Contact:

Post by Julian » July 11th, 2006, 9:42 am

Not sure about in a Strada but in the Uno the engine is bolt upright - or as near as!

You need to be very careful when swapping parts between the two in the sump as you're limited to using the X1/9 pickup with the X1/9 sump due to the 11deg angle mentioned above.

Guy Croft
Site Admin
Posts: 5032
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » July 11th, 2006, 11:43 am

Sure, pickups, alignments all true, but why in this case is the pump badly scored?

If the pump is just swapped it's going to happen again. You must determine true cause in these 'diagnostic' cases.

No ideas guys?

GC

Julian
Posts: 181
Joined: June 22nd, 2006, 6:45 pm
Location: Manchester, UK
Contact:

Post by Julian » July 11th, 2006, 12:05 pm

From first principles (doing my sherlock holmes bit):

In order for the pump to be scored there must be a foreign object between the gears.

There are only three places this can come from

1) from the pump housing
2) from the pump gears
3) in the oil

The first two would be revealed by wear to the relevant part but would only occur normally if (3) occurs first. It is conceivable that a faulty pump component has simply shed a piece of itself without the aid of a foreign object but pretty unlikely.

In order to cause multiple scoring marks (on more than one set of facing teeth) there must be more than one foreign object (unless the gears have been dismantled and reassembled without removing the cause of the problem).

In all cases the most likely source of the problem is the oil but where the foreign object has come from is another matter. Debris in the pathways, or worse still sat in the bottom of the pickup pipe would seem obvious. Debris (of a size sufficient to cause damage like this) in the sump would not normally be picked up. The mesh on the pickup would prevent it (not foolproof though).

The next question that springs to mind is the nature of the scoring marks themselves - where do they appear (exactly) and the orientation of the marks?

The foreign object(s) must be of sufficient size and strength to cause scoring that is clearly visible. Fine debris would simply flow with the oil and is more likely to cause a problem in the shells than the pump. The size needed to cause the damage is going to depend on the gap between the gears.

Debris from shell damage generally tends to be soft and while it will be slightly abrasive it would be a poor suspect in this case.

Gut feeling says the debris has to be from a hardened part of the engine - block, crank, con-rods, pistons, piston-rings, camshaft, valve shims, valve guides, etc. since the pump gears themselves are pretty tough.

Given that any residual debris in the pump would have been "lost" when it was removed and examined means it is hard to immediately identify the source. Close examination would be necessary therefore of all the other suspects.

Given the damage to the engine previously it would be critical to find where the metal has come from since something is very much amiss anyway.

Guy Croft
Site Admin
Posts: 5032
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » July 11th, 2006, 12:28 pm

I'd give you a 10/10 there Julian! Well done Holmes!

GC

unoracer
Posts: 17
Joined: June 23rd, 2006, 9:45 pm
Location: Harrogate

Post by unoracer » July 11th, 2006, 10:33 pm

Thanks for the advice guys. As Julian says, the engine was built very poorly (An understatement!) As a result, piston valve cut-outs were being hit by inlet valves (not enlarged enough), pistons themselves damaged through detonation, rings damaged, the list goes on. I suppose any one of these could result in the oil pump being scored by shrapnel. I am having problems getting hold of a new one too believe it or not. A well known supplier 'posted' one out last week, but when it arrived, it did not resemble anything like an oil pump, let alone one for a Fiat strada!

Guy Croft
Site Admin
Posts: 5032
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » July 12th, 2006, 9:57 am

If you cannot get a new pump and the main components are fit for overhaul - I can overhaul and polymer coat it. It will be certainly 'fit for duty' then. I do quite a lot of that on pumps and superchargers, well, more than most anyhow.

Photo of pump would help here, it's an X19 right? I thought they were similar to Uno Turbo, different oil pressure relief valve spring. Nor available OE from Fiat?

GC
Attachments
polymer coated oil pump_02.JPG
polymer coated oil pump_02.JPG (30.21 KiB) Viewed 6664 times

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » July 12th, 2006, 9:58 am

I'm sure there is a reason why you haven't mentioned it..... Why not an Uno sump, and pump?

Guy did a nice peice on his last site, re baffling an Uno (turbo?) sump.

James

Julian
Posts: 181
Joined: June 22nd, 2006, 6:45 pm
Location: Manchester, UK
Contact:

Post by Julian » July 12th, 2006, 10:36 am

Chris is running a 1500 X1/9 engine in an Uno in the LMA Eurosaloons championship (where I am supposed to be racing but failing spectacularly to this year so far).

The sump and oil pump were (I believe) sourced from an Uno originally but with the last build of the engine I have no idea. In theory the X1/9 version should be prettu much identical internally but since Chris is having trouble I would hazard a guess and say this is not the case.

Any of the pumps from that generation of engine should in theory fit (to the block) and provide adequate oil flow and pressure. The good news from all of this is that all of the pumps are rather good at shifting oil (above and beyond the basic requirements) so it is pretty hard to go too far wrong.

Guy Croft
Site Admin
Posts: 5032
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » July 12th, 2006, 10:51 am

Can't you run oil pressure accumulators? I retail Moroso, 1.5qt - or at least try to. I introduced Canton to the UK years ago. know how and why.
I can understand that once upon a time people didn't use them because they didn't exist.
These days there is no excuse for not doing so, it is complete madness to expect a wet sump designed for a road car to work on the track.
'As used on the Lotus Lada (131 sump, no baffling)' that engine would have exploded with it. Well, it was a Canton 2 qt as it happens.

Make me happy, in many ways -buy one.

GC
Attachments
Moroso solenoid.JPG
Moroso solenoid.JPG (17.79 KiB) Viewed 6551 times
Moroso 1.5qt & clamps.JPG
Moroso 1.5qt & clamps.JPG (22.98 KiB) Viewed 6548 times

unoracer
Posts: 17
Joined: June 23rd, 2006, 9:45 pm
Location: Harrogate

Post by unoracer » July 12th, 2006, 7:47 pm

Just to clarify, I am using the Fiat strada 1498cc engine, with standard strada tin sump and oil pump. Since the oil pump needs replacing, I was looking at the possiblity of using the alloy/vented x1/9 sump, but have heard that it is deeper, and uses a slightly different oil pump/ or at least a longer oil pick up. I could probably source a used sump and pump if new unavailable, but wanted to check compatibility and angles of both sumps. (Again somebody has said the sumps may be designed for use at at different angles)

Guy- I will give you a call to discuss pump overhaul/ accumulator options.
I do have a PBS sump baffle plate and uprated oil relief spring, and have not had any oil problems for the last couple of seasons (bar dip stick jumping out on one occasion!) I'm pretty sure the mis-build problems caused the scoring on the present pump's internal surface.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest