Worn Camchafts .on my 16 V. just in 3 trackdays

Competition engines and ancillaries - general discussion
Post Reply
torkil
Posts: 74
Joined: December 30th, 2010, 3:10 pm
Contact:

Worn Camchafts .on my 16 V. just in 3 trackdays

Post by torkil » November 20th, 2013, 2:11 pm

The attachment Camchafts Summer 2013 004.JPG is no longer available
The attachment Camchafts Summer 2013 004.JPG is no longer available
Hi my camchafts is worn again , I think most off the things are fitted right.

1 Oil tubes are fitted right
2 There is no coilbinding or bad springs,
3 The lift is modest 10 mm on intake outlet 9,6mm
3 The cam boxes are lubed after trailering before start
4 Good oil has been used 10-60
5 Proper warm up before going on track
6 Oil temp has peeked a few times 110 degrees a few times
7 New walve shims has been installed,

Try to sengd picks later The first atemt went havoc, to big picks i suppose , Greek heroglyffs , Yes thats my englich.OVE
Attachments
Camchafts Summer 2013 004.JPG
Camchafts Summer 2013 004.JPG (168.58 KiB) Viewed 2888 times
Camchafts Summer 2013 006.JPG
Camchafts Summer 2013 006.JPG (160.41 KiB) Viewed 2884 times
Camchafts Summer 2013 007.JPG
Camchafts Summer 2013 007.JPG (67.7 KiB) Viewed 2884 times
GC_41

Abarthnorway - Remi L
Posts: 210
Joined: June 24th, 2006, 2:39 pm
Location: Oslo, Norway
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Abarthnorway - Remi L » November 21st, 2013, 12:16 pm

Inlet or exhaust this time?

Remi
GC_45

Guy Croft
Site Admin
Posts: 5033
Joined: June 18th, 2006, 10:31 am
Location: Lincoln, UK
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Guy Croft » November 21st, 2013, 12:40 pm

the cams I sent to you?


G
Guy Croft, owner

torkil
Posts: 74
Joined: December 30th, 2010, 3:10 pm
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by torkil » November 21st, 2013, 6:21 pm

No not yours Mr Croft ,I have to sort out the failure first , Yours coms later
GC_41

torkil
Posts: 74
Joined: December 30th, 2010, 3:10 pm
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by torkil » November 21st, 2013, 6:30 pm

Outlet Remmi.
What do you think Remmi
1Perhaps spring tension
2 Too mutch clarance .
3 Lub problems again

The first worn out let is still the same, byt one more has showed up.

Also The inlet bilett have showed a little more worn , that one you did see last time . Only the first lobe the ,not critical
GC_41

Urbancamo
Posts: 317
Joined: August 8th, 2011, 2:04 pm
Location: Finland
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Urbancamo » November 21st, 2013, 8:08 pm

What kind of a surface treatment those cams will have? If they are just regound and they don't have surface treatments it's not good. Especially when those cams are not in the oil bath like old TC units used to have.
GC_25

Abarthnorway - Remi L
Posts: 210
Joined: June 24th, 2006, 2:39 pm
Location: Oslo, Norway
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Abarthnorway - Remi L » November 22nd, 2013, 12:24 pm

Urbancamo wrote:What kind of a surface treatment those cams will have? If they are just regound and they don't have surface treatments it's not good. Especially when those cams are not in the oil bath like old TC units used to have.
Do the std camshafts have surface treatment? Usual 8V cams are 0,2-0,3 mm worn down on lift (nose), and still work reliably with no problems....never used 16V engine myself.

Inlet is billet approx 10mm valve lift - exhaust std NA 16V.
torkil wrote:Outlet Remmi.
What do you think Remmi
1Perhaps spring tension
2 Too mutch clarance .
3 Lub problems again

The first worn out let is still the same, byt one more has showed up.

Also The inlet bilett have showed a little more worn , that one you did see last time . Only the first lobe the ,not critical
No idea really.....

Maybe valve springs are not able to handle 8000+rpm....do not know how that would show up on the cam though.
Regarding the oiling it should now be the same or better than std 16v after Your mods - according to people racing the 16v they tend to eat the std cams quickly (Thema SW)
Clearance?? Do not think so...You would know:-)

Maybe fuel contaminated oil....?.... just a thought...


Remi
GC_45

torkil
Posts: 74
Joined: December 30th, 2010, 3:10 pm
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by torkil » November 23rd, 2013, 10:19 pm

Urbancamo wrote:What kind of a surface treatment those cams will have? If they are just regound and they don't have surface treatments it's not good. Especially when those cams are not in the oil bath like old TC units used to have.
Its a standard Tipo inlet but used on outlet , Treatment nothing i suppose
GC_41

Guy Croft
Site Admin
Posts: 5033
Joined: June 18th, 2006, 10:31 am
Location: Lincoln, UK
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Guy Croft » November 24th, 2013, 3:15 pm

Use GC triple springs and all new shims Ove!

G
Guy Croft, owner

Abarthnorway - Remi L
Posts: 210
Joined: June 24th, 2006, 2:39 pm
Location: Oslo, Norway
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Abarthnorway - Remi L » November 27th, 2013, 1:37 pm

Guy Croft wrote:Use GC triple springs and all new shims Ove!

G
Ove showed me around his engine bay today - always a lot of fun, clever and unusual solutions everywhere:-)
Probably a good idea with new springs - the impact marks on the cam seems to indicate that the valves has been "bouncing about" a little.

Remi
GC_45

torkil
Posts: 74
Joined: December 30th, 2010, 3:10 pm
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by torkil » November 28th, 2013, 9:56 pm

Fault nr 1 from my side is ,I have slipped in an worn shim and that has done harm to one more outlet lobe,
2 Valve floot or bounce ,Jumps from the beginning off the ramp and hits the side off the top flank.

Cure after my opinion , GC tripple springs , Ove

7800.perhaps 8000 on std springs , Isent good .
GC_41

Abarthnorway - Remi L
Posts: 210
Joined: June 24th, 2006, 2:39 pm
Location: Oslo, Norway
Contact:

Re: Worn Camchafts .on my 16 V. just in 3 trackdays

Post by Abarthnorway - Remi L » November 29th, 2013, 10:21 pm

Very good Torkil.

Once again - its time for a cam change!!

See You!

Remi
GC_45

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest